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[bookmark: _Toc177213109]Why I wrote these notes
I never moved to Word 2008 from Word 2004. There was no business case for me to do it: macros no longer worked, it was buggy, and on long documents it was somewhat slower.
Word 2011 is a very different piece of kit from 2008. Microsoft’s Mac Business Unit put a huge amount of effort in to bring out a good[footnoteRef:1] application. The faults that exist either don’t affect me too badly (other than the confounded “saves” bugs) or I can bypass them.[footnoteRef:2]  So now I’m using Word 2011.  [1: 	In the original iteration, the word here was "excellent". Other, less laudatory words followed as I successively discovered things that are really disappointing for the intensive Word user because they are a step down from Word 2004. But for the beginner or " average casual" user, it probably can be termed "excellent".]  [2: 	As of early 2011 it seems the most serious problems are related to duplicate fonts (Word may be very slow or may freeze or hang completely on start-up); various “unable to save” bugs; citations and bibliography problems and a bug that may be associated with them; and a bug with placing PDFs in text boxes. Some of these are serious; hopefully they will be remedied promptly. The duplicate fonts bug is easy to fix — see page 5. The shortcomings with the most “nuisance value” for me are that the potentially useful QuickStyles feature is missing half of its functionality, rendering it more or less useless; the fact that Word sometimes fails to register a click of the insertion point in a new position; occasional slow (or no) screen refreshing; and frequently disappearing lines of text in long footnotes — like this one! ] 

These notes will be of most immediate use to anyone who is familiar with Bend Word to your Will, a dictionary-like (almost) electronic publication in which I describe the ways in which I used Word 2004 and earlier. It’s available free from the Mac MVPs’ own website: http://word.mvps.org/Mac/Bend/BendWordToYourWill.htmlThese notes show the initial tweaks that I applied to Word 2011 to make the most useful features of Word 2004 more accessible

 (Text like this URL is a clickable live link. Orange text on later pages shows a command.)
However, the notes should be useful even if you haven’t read Bend Word to Your Will, because they describe some of the key features that can be tweaked easily to make Word 2011 much more efficient, no matter how you prefer to use it. 
I developed the methods I describe in Bend Word to Your Will and which I continue in these notes because I use Word fairly intensively. So the things I looked for when I opened up Word 2011 for the first time were the things that I use most to save time and effort. Many were more or less in the same place as before — but some had been rearranged and some, to my exasperation, had disappeared. I also noticed some new ways of doing things, which in due course I will evaluate and may ease myself into if they save time and effort. But I wanted to “hit the ground running” when I changed over to Word 2011: if the previous method didn’t work I wanted to get hold of a similar method straight away so I could keep working efficiently. I’ll explore any new ways progressively, when I have time. 
These notes cover the areas where I found significant changes affecting my working methods.  Everyone works differently, so your preferred time-savers may well be different. But the following pages should at least give you some food for thought, if not practical solutions to some of the retrograde features of Word 2011 that accompany some commendable advances.

	A new “Bend Word to Your Will” is being written 
While I’m using Word 2011 for what it’s intended for — getting work out of the door — I’m noting the new interface and its changes since Word 2004. In my spare time, such as it is, I’m documenting these things as a foundation for a completely re-written edition of “Bend Word to Your Will”. 



 I put colour inside some of these panels originally, only to discover that on some Macs a bug causes the text in the panel to disappear if there is a colour fill. So, no colour till it’s fixed…
[bookmark: _Toc177213110]Are these ideas for you?
They may not be. If you only use Word casually you may not have much use for them. You’ll find most benefit if you’re involved in preparing longer or more complex documents. Little time-saving tricks, used many times over, can save a huge amount of time and let you focus on the thinking you are putting into your document, not the word processing. And the resulting documents are more stable.
If you find the ideas in these notes useful, download a copy of Bend Word to Your Will (it’s free). Although I haven’t yet had time to bring out the Word 2011 edition, almost all of the hundreds of tips apply to Word 2011 and probably Word 2008. 
[bookmark: _Toc177213111]Why is it worth configuring Word?
It may be helpful if I outline my philosophy about the way I use Word — especially since Word 2011 has a generally better user interface than the previous versions, which may call into question some of the previous ways I’ve been using and configuring the software.
Here’s the essence: when I use Word, I am often iterating complex ideas. I am not transcribing other people's work or copying it in. The essential thing for me is that in the initial, crucial stage of developing a document I must remain very focused on setting down my train of thought. One consequence: usually I don’t want to interrupt the train by mousing off to pretty (albeit in Word 2011 far more accessible) buttons on the Ribbon. 
What follows from that requirement is that I need to automate the things that I do most often. As do many other professionals who develop long documents, I do that by using buttons designed exactly as I want them; a few keyboard shortcuts; and AutoCorrect and AutoText items. Let me clarify that with some examples. 
[bookmark: _Toc177213112]The first things I need most when working on a document
When I’m preparing a document in Word, during my initial iteration of thoughts on to the keyboard I want to be able to do such things as these without being distracted:
apply a style via a keyboard shortcut (for example, to make a heading out of a line of text I have just typed in, without really taking my attention off my train of thought)
turn a plain list into bullet points via the keyboard
insert a blank table pre-formatted exactly as I want — for example, one with four columns, text styled a particular way, and with only horizontal dividing lines showing
insert a new row in the table without having to go to the menu
insert a colour-coded inline comment for my later attention or that of a colleague.
	The five points above are only indicative of the things I like to automate. The particular configurations very much reflect the things that are most important to me in the way I work. And of course everyone prefers to work differently. The marvellous thing about Word, despite all the frustrations for newcomers, is that you can configure it to an extraordinary degree — far more than with any other word processor. And the choice is yours; the possibilities are almost limitless.
It continues to amaze me why people, especially on the Mac, use Word like a typewriter when they would be better off choosing a different, simpler application if that’s all they need. For example, Apple’s Pages is an excellent application if you don't want to drive it as far as you can with Word or configure it extensively. And there are others.
But equally, if you use Word for any “serious” purpose, I can’t understand why anyone wouldn’t want to take a few steps to make it work the way that’s best suited to them.


[bookmark: _Toc177213113]The second things I need to do in developing the document
After I’ve finished my iteration of thoughts on to the keyboard and I’m working on refining them — and maybe adding other text from colleagues or information sources — I want to format the document so it will require minimal amendment and will look consistent and “professional”, even at the draft stage. That’s when I want the second round of attributes that Word has in abundance. For example (and again these are just indicative of my particular needs) I typically want to:
have a table of contents that can be instantly updated as the draft is developed
quickly creep a paragraph up or down in relation to the next one so it looks best on the page — or moves to the next the page 
include a version number in the page header that automatically updates as I change the version number on the front page
put in cross-references that will automatically update
go to the table of contents from anywhere in the document with an easily remembered keyboard shortcut.
For some of this I’ve devised keyboard shortcuts that suit me. In practice I don’t need to memorise a long list of them. At most there are a couple of dozen, and they follow a logic that’s explained in Bend Word to Your Will itself. 
So there you have the philosophy that underpins the way I work, and which explains my particular preferences in working — which I’m happy to pass on to you in the expectation that you’ll adopt your own. 
Congratulations!
If you have read this far, you will probably have the persistence to look into what you need from Word before you enjoy all the time-and-effort savings for a long time to come. 
May your word-processing efforts be productive and free from frustration!    ;-)
Clive Huggan
Canberra, Australia
September 2011
© Copyright Clive Huggan 2011. 
The  copyright conditions and disclaimer for this document are the same as those stated on page 2 of Bend Word to Your Will.
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[bookmark: _Ref160521610][bookmark: _Toc177213114]
A new habit? Use the much improved online help
After several years of trimming down the Help in Office until it became almost useless, Microsoft have now made it much more comprehensive. The internal (i.e., not online) Help was the “state of the art” when you bought the software (or some time before that). However, the online Help is continually updated, based on feedback from users and Microsoft employees. Therefore, I always use the online Help.
Key Command-? (or choose Help menu » Word Help) and in the window that appears, click  Go online at the top right:
[image: ]
[bookmark: _Toc177213115]Other online resources
There is a very good website run by the experts whom Microsoft gives the appellation “MVPs” (“most valuable professionals”). These are people who do not work for Microsoft and have been acknowledged by the company for their expertise and voluntary efforts to help other users of Microsoft applications. The Word part of their website is at http://word.mvps.org/index.html. That page is the front end to articles on both the PC and Mac versions of Word — it’s worth looking at the PC material if you need advice that isn’t covered on the smaller Word:Mac user base. The front end of the Word:Mac pages is http://word.mvps.org/Mac/WordMacHome.html 
The excellent OfficeforMacHelp.com blog (http://www.officeformachelp.com) is run in a voluntary capacity by expert Mac Office MVPs Diane Ross and William Smith. 
Microsoft’s Word:Mac forum (http://answers.microsoft.com/en-us/mac/forum/macword) is a source of good information, especially from Word MVPs.
Office 2011 for Mac All-in-One For Dummies (published by Wiley[footnoteRef:3]) — written by Geetesh Bajaj, a Microsoft PowerPoint MVP, and my fellow Office:Mac MVP and all-round good (and clever) bloke James Gordon — includes a good basic-to-intermediate coverage of Word 2011. I’ve consulted it quite often as I settle in to Word 2011. There is a similarly titled Office 2011 for Mac For Dummies by Bob LeVitus, a very good author — which I haven’t yet read.  [3: 	For Australia: http://au.wiley.com/WileyCDA/WileyTitle/productCd-0470903716.html] 

At lynda.com, Word expert Maria Langer presents “how-to” videos in a seven-hour series, ‘Word for Mac 2011 Essential Training’. I subscribed to the lynda.com service for a month (US$25 for the basic service) to become familiar with the new Word interface and was impressed: Maria has a very good instructional style. The level hovers around intermediate, but that’s over-simplifying it: some is more basic and some ventures into “quite advanced”. All coverage is very well explained: see, for example, the free sample of chapter 17 about Word’s table of contents feature. As of mid-2011, there was also a one-hour series by David Rivers titled ‘Migrating from Word 2008 for Mac to Word 2011’, which I haven’t viewed. 
Much more detailed and in some respects at a higher level is Office MVP Stephanie Krieger’s Documents, presentation, and workbooks: Using Microsoft Office to create content that gets noticed (O’Reilly Media “with the authorization of Microsoft Corporation”, Sebastopol USA 2011. ISBN 978-0-735-65199-9. 834 pages. Soft cover US$55, downloadable e‑book US$44 —  http://oreilly.com/pub/topic/msp-microsoftoffice). Stephanie’s blog is at http://www.arouet.net/mmod.html
A small resource but very useful: Jim Gordon has made available a free toolbar for Word 2011, featuring the things that he sees his colleagues struggle with when trying to use the Ribbon. It can be downloaded from http://www.agentjim.com/MVP/Word/word2011toolbar.html 
Finally: since these notes deal with keyboard shortcuts (page 18), and Apple Inc. has recently been encroaching on shortcuts previously used by Office, this page of OS X keyboard shortcuts may be useful: http://support.apple.com/kb/ht1343
[bookmark: _Toc177213116]
The change-over to Word 2011
[bookmark: _Ref161284326][bookmark: _Toc177213117]Installation and initial steps

	Depending on the installation you chose, the information in this panel may or may not be relevant for you
I did a pristine installation of Office 2011 — including putting the Normal template from Office 2004 out of the way on the desktop. I did that only because I wanted to take advantage of this major upgrade as a means of “starting from scratch”, especially as far as the Normal template is concerned. However, I expect most people won’t consider that necessary. Be aware, however, that if you leave the old Normal template in place it will not save customisations you make to it. 
You may have to quit Word, move the Normal.dot template from the “My templates” folder to “User templates” and re-start your Mac. Thereafter you will be able save the template as Normal.dotm. (It must be a .dotm file because it is required to store things that cannot be stored in the alternative formats.)
I transferred — from my Word 2004 Normal template into the Word 2011 Normal.dotm template — my styles, keyboard shortcuts, custom toolbars (hallelujah!! at last!), formatted AutoCorrects, AutoText and macros (via Tools menu » Templates and Add-ins » Organizer).
Keyboard shortcuts for macros would not transfer over, so I had to re-assign them all.  Fortunately I had previously written up the keyboard shortcut in the preamble to each macro’s VBA code, so it was quick. Tools menu » Customize keyboard » [Categories:] Macro then select a macro, click in the box next to “Press new keyboard shortcut” » Assign. Make sure Save changes in, at the bottom left, reads “Normal.dotm”. Click OK when all have been assigned. 
If you instruct Word during installation to carry over previous settings, I believe all the above is done automatically — but don’t be surprised if not everything works.



Immediately I had installed Office, I opened Word and:
“weeded the fonts” to avoid the problems  that have been widely reported (http://word.mvps.org/Mac/fontweeding.html) — a simple, two-minute job
initiated a list of all Word’s commands and keyboard shortcuts as shown in the panel on page 19 headed ‘Finding out the available keyboard shortcuts’ (it’s important to do this before you impose your own keyboard shortcuts).
I use a text expander application to speed up my typing, so once I had installed Office,  I immediately excluded Word 2011 in the text expander’s preferences. I always exclude Word because it can otherwise lead to slow typing and strange hangs and crashes.
Screenshots of how I configured Word’s preferences are in Appendix A, on page 28.  I changed some of them as the result of my first weeks of experience; I give an explanation where applicable in these notes. 
[bookmark: _Toc177213118]The three most urgent things I streamlined first
Of all the features of Word 2011 “out of the box” that I felt I needed to streamline to retrieve the level of efficiency I enjoyed with Word 2004, the three most urgent were as follows (if you want to jump directly to any of the solutions, click on the italicized words)[footnoteRef:4]: [4: 	If the italicized words don’t have grey shading behind them, I recommend you make the clickable fields visible: go to the Word menu » Preferences » View » select “Always” on the pop-down next to “Field shading”.] 

Saving Word 2004 (.doc) files as .docx files.  I never realised there would be any urgency to this, but I soon found out that I had no option in Word 2011 but to work on documents in .docx format. Automating this would save a great amount of time and frustration. 
Restoring the “Find” command as we know it. Fortunately, it’s easy to stop Word resorting to a more Mac-like, but less powerful, form of Find / Replace / Go To. 
Restoring the ability to apply a style by keyboard shortcut. I couldn’t believe that someone in Microsoft, in assigning the keyboard shortcut previously used for this to the “Save As” command, had forgotten to provide a replacement shortcut, forcing the mouse to be used every time a style is applied. Fixing this was a must.
[bookmark: _Ref166320126][bookmark: _Toc177213119]Saving Word 2004 (.doc) files as .docx files
Many of the people with whom I interchange Word documents were still using .doc format, and I had intended to wait a year before configuring Word 2011 to default to the new .docx file format rather than a .doc format.[footnoteRef:5] [5: 	The .docx format is an open source file format — the Office Open XML international standard — that is very different from the previous proprietary .doc file format. It is used by a growing number of applications. See http://en.wikipedia.org/wiki/Office_Open_XML] 

Very soon I discovered that was not a good idea.
When working on my first long .doc file in Word 2011, I was horrified that mouse and keyboard actions brought on the spinning beach ball when I was operating quickly — five freezes in one hour. In Word 2004 I would not experience it that often in a year. After each of these freezes in Word 2011, I had to force quit and start it up again, by which time I had totally lost the deep thought I was in. Aaarrrggghhh!
I suspect the reason for this problem might be that Word 2011 has a new code base for its .docx open-source file format and that to express a document in .doc format requires Word to constantly convert to and from the .docx file structure. 
With one exception that I’ll describe, I now work entirely in .docx format, converting files previously formatted in .doc as I go (see the following panel).  This has fixed the freezing problems. If any of my friends and colleagues are unable to open them, I help them to update their copy of Word or I send them the xml converter. For some I occasionally send a “Saved As” copy in .doc format.
The exception that causes me sometimes to continue to work in Word 2004 relates to a number of my documents that contain graphics such as screenshots. When opened in Word 2011, graphics often display and print with significantly blurring, or if placed in text boxes don’t print at all. If there are not many images in a .doc file and I need to keep working on it (as distinct from just looking at it), if the images are still separately available I re-insert them after converting the file to .docx format. One benefit is that the Word 2011 file size is somewhat smaller than in Word 2004 files.[footnoteRef:6]  [6: 	One really good feature of Word 2011 is Reduce file size, on the File menu. The feature gives you four degrees of control for compressing images in the document, individually or collectively. More details are in Help; this Online Help page for reducing; and this Online Help page for getting rid of any cropped parts of the images that are not visible. ] 

However, I’ve needed to retain some documents containing many images in .doc format. I therefore only open them in Word 2004. To distinguish them,  I add “(Wd 2004)” to the file names in the Finder and right-click to colour them a standard colour. (“Wd” rather than “Word” is to make Spotlight searches easier.)
Back to .docx files: to further reduce the chance of freezing, especially with files originally created in .doc format, there is an additional step you can take: go to Word preferences » Save » select Always create backup copy. That setting eliminates saved material being added (invisibly) to the end of the document being worked on and, in the case of long documents subject to intensive changes over several hours, possibly becoming corrupted. The document may also be vulnerable to one of the very annoying “Can’t save” bugs. But I find it a pain having “Backup of …” files all over the place, so if I am working intensively on Word I put a reminder on to quit and re-start Word every hour or so (well, that’s what I always intend to do).  OS 10.7 Lion’s automatic saving feature will make that unnecessary. 
The most important thing you need to do is to keep Office completely up to date. If your hard drive has lots of documents that you have had for years, you’ve probably been hacking and chopping them into “formatting salad”.  Such documents will crash any version of Word.  But the more you keep up with Microsoft’s patches, the more resilient Word becomes. And especially in the first couple of patched, you’ll be removing things that Microsoft “didn’t quite get right” at the product’s release.




	On some pages in this document you will see some large blank spaces, and they are not just there because it’s the end of a chapter. For example, the space in which this panel is placed — about half a page — is caused by the large panel overleaf being too large to fit in it.
If I were publishing this document straight out of Word (via PDF or hard copy), I would cut some of the text you see above, allowing the panel overleaf to pop in; then I’d go overleaf and paste the text in there.
However, this document isn’t prepared for hard-copy or PDF publication. It’s a work-in-progress continually being improved, and there is no point re-arranging paragraphs just to eliminate blanks that may not be present in the next iteration because the document has significantly repaginated on account of new text. 
That’s why I don’t get rid of these spaces in this type of document. 





	[bookmark: _Ref166390486][bookmark: _Toc177213120]A quick way to upgrade a .doc file you have opened to .docx format
Microsoft have fortunately thought about simplifying the process of upgrading (converting) files to .docx format.
On the File menu is a command, half-way down: Convert document.  If you select it, nothing happens until you save the open document.* Then, a .docx version appears in the Finder, in addition to the .doc file. When you close the new .docx file, the .doc file is deleted and the .docx file remains for next time.
(Note that the .doc file does not go to the Trash; it disappears. So if you want to keep the .doc file as well as have the new .docx file, you should not follow this procedure but should select File menu » Save As » Format as .docx.)
I need to use this command so often that I looked at organising a keyboard shortcut, since none is assigned by default. Initially disappointed there was none under “Convert” on the File menu, I then discovered it as UpgradeDocument.  “Upgrade” turned out to be a handy appellation, because I allocated the otherwise unused keyboard shortcut Control-Option-Command‑u to this command (I had previously allocated Control-Option-Command‑c to a macro similar to, but better than, the GotoTableOfContents command — see page 195 of Bend Word to Your Will). Control-u is also available. The three simple steps to creating keyboard shortcuts are on page 23.)  
So now, when I open a document in .doc format I simply key Control-Option-Command‑u and it becomes a .docx file as soon as I save it. Easy!
If you wonder why I would use the seemingly complex combination Control-Option-Command for keyboard shortcuts, see the panel on page 25.
*	Note that if you have opened the document as a .doc in Draft view (equivalent to Normal view in Word 2004), when the document is changed to .docx format any graphics you have in the document will disappear. You need to change to Print Layout to see them again. If they are in text boxes, see below.


[bookmark: _Toc177213121]Keep Word 2004?
Word 2004 will not run under OS 10.7, Lion, because Rosetta has been removed. 
Why would you want to keep Word 2004? These seem to be the main factors:
Unless you have to interchange documents with other Word users who are using the .docx file format, for the advanced Word user there are not many "must have" features in Word 2011, and Word 2004 is quicker and more stable, so why bother to change?
If you have existing documents containing images confined in text boxes (a desirable practice in Word 2004 and earlier), you'll find they display on screen in Word 2011 but only white space appears there when the document is printed, including to PDF. 
If you need to be able to open Word version 5.1a documents, you’ll need to have Word 2004 available, because Word 2011 can’t open them. (Word 2008? I don’t know.)
In OS 10.6 Snow Leopard and earlier, Office 2004 will happily co-exist alongside Office 2011. So if you don't upgrade to OS 10.7 Lion, there’s no harm in leaving Word 2004 in place.  All .doc and .docx files will open in Word 2011 by default; but to open a .doc file in Word 2004 you simply right-click it in the Finder and choose the lower of the two options, i.e. the one with the Word 2004 "blue spaghetti W" logo. 
In my case, I need to occasionally consult Word 5.1a files in my archives, and I have many documents with images in text boxes and some documents that have tables with no visible borders that I want to develop further. So I have installed Word 2004 on an old Mac and a second copy on a bootable external hard drive configured with Snow Leopard. 
[bookmark: _Ref161286871][bookmark: _Ref161286892][bookmark: _Toc177213122]Restoring the “Find” command as we know it

	Why would you want to do this?
To retain the power of the longstanding Find mechanism, and to save time.
How is it done? 
By re-purposing the Command-f keyboard shortcut to bring up the traditional window.



If you use this command frequently, its new manifestation will disappoint. The new Find mechanism has fewer search criteria. And with the command’s window open, when the search term has been found you can’t initiate Replace or Replace all by keying Command-r or Command-a respectively; instead you have to use the mouse. The new mechanism  takes up screen space (in fact it obscures part of the page unless you’ve set the document’s window to be wider than it otherwise needs to be). And the mechanism can’t be closed by a Command-w keyboard shortcut — more mousing is required. 

Previously, the  Find / Replace / Go To  facility was accessible via this dialogue box:

	[image: ]
	The traditional “Find / Find and Replace / Go To” dialogue box, here shown expanded (via the blue triangle at left) to reveal the types of criteria that are often useful to streamline the search or the characteristics of the replacement.

	[image: ]
	… and here  it’s not expanded.



In the default configuration (i.e., as Word 2011 comes out of the box) if you choose Edit menu » Find, this only puts your insertion point into the box at the top right of the Word document window: [image: ] 
When you select Find and Replace, you see a completely new set-up displayed — in a drawer to the left of your document. It’s more Mac-like but less powerful than the “traditional” Find and Replace window.

	[image: ]
	The new, more Mac-like but less powerful, Find and Replace window in Word 2011. 



The longstanding Find and replace dialogue box is still available, but you have to read the menu carefully and with equal care, mouse down two levels: Edit menu » Find » Advanced Search and Replace. 
The good news is that you can easily instruct Word to bring up the longstanding dialogue box as before. And if you do that, the newer arrangement will still be available from the menu.
Re-purpose the “Command-f” keyboard shortcut
If Command-f is deeply embedded in your cerebral cortex, as it is in mine, you can re-purpose it to instigate the EditFindDialog command via the following three “once off” steps.[footnoteRef:7] [7: 	For details of the Command-f re-purposing, many thanks to Mac Office MVPs Diane Ross and William Smith, who in a voluntary capacity run the excellent OfficeforMacHelp.com blog at http://www.officeformachelp.com] 

1.  Choose Tools menu » Customize keyboard
2.  Customize the keyboard shortcut
In the ensuing window: 
from the Categories column select Edit, and from the Command column select EditFindDialog 
assign a new keyboard shortcut to this command (it needn’t necessarily be Command‑f)
be sure that any changes are saved to your usual template file (usually Normal.dotm) so that it can be used in subsequent documents
click the Assign button
click OK.
[image: ]
The new command will now be visible in a different place on the Edit » Find menu:
[image: ]
Word 2011’s new (more Mac-like) interface is still available, through Find … at the top of the sub-menu.
There is a new glitch in there, though
When you have opened the Find and replace window, if you want the Go To option you can click on that button or you can use the keyboard shortcut Command-g — and similarly you can click on the Find button or use the Command‑f keyboard shortcut. 
  [image: ]
A really irritating fault, however, is that the keyboard shortcut for Replace has been removed and you must click on the centre button.   There isn’t even a VBA solution — the command has gone completely. Since 95% of my use of this window is for Find and replace, this is highly frustrating. We have reported this to Microsoft and asked for it to be rectified.  More notice will be taken if you ask too: use Word’s  Help menu » Send feedback about Word.
“Change” is sometimes tedious, isn’t it?
[bookmark: _Ref161289226][bookmark: _Toc177213123]Restoring the ability to apply a style by keyboard shortcut

	Why would you want to do this?
It’s much quicker and easier to apply a style by a keyboard shortcut than by using the mouse.
It’s far less disruptive to one’s concentration on intellectual content; it’s done without distracting the stream of thought.
How is it done? 
A simple keyboard shortcut followed by a couple of characters to determine the style and a hit on the Return key.
Someone took away the longstanding keyboard shortcut in Word 2011. But it’s easily restored.



A style is simply a small bundle or collection of formatting properties, to which we give a name so we can find it easily and re-use it as often as we wish.
Styles, and the ability to apply a style by keyboard shortcut, are the most powerful features of Word.  In fact, Word is fundamentally based on styles. An understanding of styles is essential to creating long documents — or at least, to start with, an understanding of the simple concepts underlying styles. 
The concepts are described on pages 90–94 of  Bend Word to your Will. Included are a dozen advantages of using styles[footnoteRef:8], and an example shows how 12 actions taking about 30 seconds can be rendered unnecessary by two or three actions taking three seconds. [8: 	The first four are: formatting by styles ensures consistent appearance without having to check the document; styles (e.g. of headings) are easy to change throughout the document in one action, permanently or temporarily, by changing their definition; by using heading styles, tables of contents can be compiled and updated automatically in seconds; and long documents are less liable to corruption if based on styles.] 

Right now, however, we’re looking at applying styles by keyboard shortcuts, not the styles themselves.
Word comes with default keyboard shortcuts to apply headings: Command-Option-1 (and …2 and …3). But you can easily apply styles for level 4 (and lower) headings, and things like body text, bulleted sub-paragraphs, styles in tables, quote text, captions, figure headings, headings that don’t appear in the table of contents, and much more. Three actions are involved, which take far less time than reading the following notes:
1.	Choose the keyboard shortcut
This step wasn’t necessary in Word 2004 and earlier, because ever since Word version 4 was released in 1989, there had been a default keyboard shortcut: Command-Shift‑s. However, in recent years Apple decided on this as the keyboard shortcut for “Save as” in its own applications, and many other vendors followed suit. In Word 2011, the same shortcut was adopted. 
Unfortunately, the developers at Microsoft’s Mac Business Unit forgot to substitute another default shortcut for “Apply style”. That’s astounding, given that the Number One efficiency-boosting feature of Word is to be able to apply styles quickly by keyboard shortcut, avoiding the fuss of hunting them down with the mouse. 
That leaves it to the user to (a) know a keyboard shortcut is possible, and (b) do it themselves. Let’s just do it.
The key question for me was: do I reinstate Command-Shift-s, because I have used it for two decades and it’s concreted into my cerebral cortex; or do I take account of this command’s use for “Save as” in many Mac applications?
My decision to reinstate simply reflected the fact that I never use the “Save as” keyboard shortcut in other applications (I key Command-d to duplicate the file in the Finder, or I use the menu). I find the key combination very convenient to use with my left hand. So I re‑assigned Command-Shift-s back to “Apply style”. While I was at it, I assigned Command-Shift-a to “Save as”. 
The steps for creating a new keyboard shortcut are on page 24, and the specific commands in the “Customize keyboard” window that I allocated for the above actions are as follows:

	Scroll to this category
	Scroll to this command
	Remove this current key
	New keyboard shortcut 

	Format
	AllCaps
	Command-Shift-a
	None needed.  I use Command-Option‑c to cycle through the various options for capitalization; also available is Shift‑F3.

	File
	FileSaveAs
	Command-Shift-s
	Command-Shift-a

	Format
	Style
	[none]
	Command-Shift-s
[Also F13 — see below]



Clearly, your priorities and experience will be different from mine and so your choice may be different. If you decide to keep Command-Shift-s for “Save as” you could well simply assign, for example, Control‑s to “Apply style”:

	Scroll to this category
	Scroll to this command
	New keyboard shortcut 

	Format
	Style
	Control-s



Or if you’re a former Windows user and could never imagine that as anything but the Save command, something like Shift-Option-s might be better. 
Or for a truly one-hit sequence, you could re-purpose the keyboard shortcuts presently used by the function keys F1 to F3 (listed at http://mac2.microsoft.com/help/office/14/en-us/word/item/f7701a9f-35bc-49c5-a5b5-8c24b085a166).[footnoteRef:9]  F1 would apply the  Heading 1 style, which by default Command-Option-1  does. For favourite styles beyond these three headings, you could get F4 could perform the “Style” command (i.e., equivalent to Command-Shift-s), which you would follow by keying the one/two-key style abbreviation and the Return key. Or you could create macros to do the whole sequence, one for each F key from 4 onwards. This would be assisted by the F keys having space above them to attach labels. Hmm, now I think of it, I might do that myself… [9: 	All of the function keys have a particular purpose in Word, so it’s best to consider carefully whether to lose them.  F1 is Help (but I only rarely use it, so I’m happy to go to the Help menu); Shift-F3 is Change Case (but so is Command-Option-c, a convenient combination that I use frequently); and F4 is Repeat Action (but so is Command‑y and Option-Return).] 

Done! The F13 key, which is very easy to reach and is unassigned, now does the same thing as Command-Shift-s. I may even use it.   ;-)
2.	Name your styles to take advantage of the keyboard shortcut
When you have typed the keyboard shortcut for “Apply style”, you follow by typing the name of the style. It follows that the less you need to type, the quicker you’ll be. In practice you don’t need to have an especially short style name. You simply add a suffix to the end of the main styles you use.
Here’s my first example. I could initiate Heading 1 by keying Command-Option-1, because that’s Microsoft’s default keyboard shortcut. But I want all my styles to be initiated by the same keyboard shortcut, so Heading 1 is no exception:  

	Microsoft’s style name
	My amended style name
	How I apply the style

	Heading 1
	heading 1,1
 Note the lack of a space after the comma (essential) and that I don’t use capital letters
	Command-Shift-s (or F13)
then  1
then hit  Return



You may well be happy to stick with Microsoft’s default keyboard shortcut for heading styles — again, you should decide on what’s best for you. Let’s look now at what’s involved on styles for other than headings. Here’s an example of a style I created in order to have my running comments inline with text (rather than use Word’s “Comments” feature), which …
… looks like this

	Microsoft’s style name
	My style name
	How I apply the style

	[none]
	comment para,cp
	Command-Shift-s (or F13)
then  cp
then hit  Return



If you click in the first row of the above table, another example will be seen — look for the name in the Style pop-down in the Standard toolbar or in the Styles toolbox (View menu » Toolbox » Styles):
[image: ]
And if you click in a bulleted sub-paragraph …
like this one
you’ll see that the style name only comprises two letters: “sb”. That’s because I use this style so often (the letters stand for “sub-paragraph bulleted”). And similarly if you click in the paragraph you are now reading: (the letters “bt” stand for “body text”, which is different from Microsoft’s “Body Text” style). 
For specifications of some of my styles see appendix B of Bend Word to Your Will, on page 175.
3.	Hit Return
That’s the final element in the keyboard shortcut. 
To summarise the whole process: applying a style via  Command-Shift-s or another combination of your choice, then  [1 or 2 characters] then Return takes a grand total of three seconds — without taking your mind off the intellectual content of your writing.
More information:   Bend Word to your Will, page 90.  
[bookmark: _Toc177213124]Changes in menus and positions

	Previously
	Now

	Tools menu » Customize » Customize Toolbars/Menus  
	View menu » Toolbars » Customize Toolbars and Menus

	Insert menu » Picture
	Insert menu » Photo

	Work menu
	Gone. See overleaf for work-around ideas.


A good interactive presentation on the different locations of commands between Word 2008 and Word 2011 (but unfortunately not between 2004 and 2011) is at:
http://www.microsoft.com/mac/interactive-guides/word/default.htm
[bookmark: _Toc177213125][bookmark: _Ref160708944][bookmark: _Ref160708959]No longer available
I don’t mind software developers changing things to make improvements; and I can even accept (because it’s no use complaining anyway) that sometimes changes will have been introduced only so they can be marketed to achieve more sales. But I do get very frustrated when features are dropped or mangled for no apparent reason — other than the contracted coders not knowing how to use the software or their contract supervisors not overseeing the process thoroughly. This has been occurring with some Apple applications lately, and unfortunately it has also applied to the latest incantation of Word. Here are some that I’ve come across already.
The power of the traditional “Find” window is unavailable unless you resort to the work-around described on page 12.
The keyboard shortcut to apply styles has been re-purposed, necessitating the work-around described on page 15.
You can no longer select a column in a table by Option-clicking — you have to go to the top of the column and click, or select a cell from the left and drag. A real nuisance.   
[bookmark: gridlines]In previous versions of Word, if you chose not to have borders of table cells visible when printed, their location was still evident on the screen as very fine lines. Now you need to make them visible by choosing Table menu » Gridlines. If you want to review what the document will look like when printed, either turn the gridlines off or choose Print » Preview. Unfortunately this command can be applied only to the document that’s open — a confounded nuisance.  I therefore set up a keyboard shortcut to toggle this command on and off whenever I need it (it’s the TableGridlines command; see page 23 for doing this).  Remember to note down the keyboard shortcuts you create.
Holding down the Command key then the = character after selecting a series of numbers, e.g. in a column in a table, used to calculate them. There is no longer a key assignment for this ToolsCalculate command. However, the command itself remains. It only takes a moment to allocate a keyboard shortcut: Tools menu » Customize keyboard » scroll the “Categories” list to All commands and the “Commands” list to ToolsCalculate. If you’re happy with the previous keyboard shortcut, over-ride the “Subscript” command that has now been allocated for this shortcut.
The Work menu has disappeared. Apparently not many people used it, though I used it frequently. For example, I made my copy of Bend Word to Your Will accessible from the Work menu. I’ve devised a work-around of sorts to compensate for its absence: a folder alias in a corner of the desktop; the folder linked to it contains aliases of what would have been on the Work menu. Or one could use a Smart Folder in the Finder (see Mac Help).
The list of recently opened files has been removed from the foot of the File menu. I understand it has been changed to comply more closely with Apple’s interface guidelines. It’s displayed via Open Recent — in the fifth position from the top of the same menu. The downside is you can’t just glance at the list: you need to mouse to a sub-menu list, the length of which is chosen in Preferences. The new arrangement is not nearly as instantly accessible and readable as before. But the sub-menu list of previous files can be set to a much larger number than before; and the More option at the bottom of the list brings up a list of all Word files back to when JC played half-back for Jerusalem, which on occasions can be very useful. 
Previously when one clicked on the page header or footer, a special toolbar appeared. A similar function has been incorporated in the Ribbon, so it isn’t a case of “no longer available”. However, one aspect took me a while to solve when I wasn’t familiar with the Ribbon — making a header or footer different from that of previous pages. I have written about this separately on page 25. 
Leading below a page header or above a footer now disappears if the document was created on a PC, making it difficult to see how pagination is going. I find Word 2011’s slow pagination is enough of a pain as it is.
[bookmark: _Ref166306639][bookmark: _Toc177213126]Keyboard shortcuts that Microsoft has changed in Word 2011

	Lists of keyboard shortcuts
Keyboard shortcuts for the most common tasks are available in Online Help: http://mac2.microsoft.com/help/office/14/en-us/word/item/f7701a9f-35bc-49c5-a5b5-8c24b085a166
To obtain a list of all Word commands and keyboard shortcuts: in Word, choose Tools menu » Macro » Macros. When the window opens, look for the “Macros in” pop-down menu and pop to “Word commands”. In the “Macro name” box at the top, type ListCommands, click Run, then select the options that you want.
For a list of all your customized keyboard shortcuts, choose File menu » Print, then on the pop-down that reads Copies & pages select Microsoft Word, and on the Document pop-down select Key assignments. You can save the list as a PDF file or send it to the printer.



I only use keyboard shortcuts for commands that I use very often, and/or where the mouse movements to access commands are excessive. I use about 20, of which I have created about half. 
A table showing a good use of keyboard shortcuts — in a “Find and Replace task — to halve the time taken with the mouse is on page 26.
The following table shows the most important commands and keyboard shortcuts that Microsoft has changed in Word 2011. 
In column 1 below, the commands shown without spaces (e.g., EditFindDialog) are the commands listed in the right-hand scrolling list when you choose Tools menu » Customize keyboard » in the left-hand scrolling list (“Categories”) scroll to “All commands”. “Go to” is the exception: it is not a separately listed command.

	The command
	Shortcut now
	Shortcut in Word 2004
	Notes

	“Style” under “All commands”.
Equivalent to choosing Format menu » Style » [select your desired style from the scrolling list] » Apply.
	None — there is no longer an “out of the box” keyboard shortcut for this command — an extraordinary omission.
	Was: 
Command-Shift-s followed by the style name (or the abbreviated suffix to the style name)
	To work around this, see the article “Restoring the ability to apply a style by keyboard shortcut” on page 15. 

	Find (to open the “Find/Replace/Go To” window as in previous versions of Word) 
(This is the EditFindDialog command)
	There is no shortcut to open the traditional “Find” window; you need to choose Edit menu » Find » Advanced Find and Replace. Command-f now puts the insertion point into the [image: ] box at the top right of the document window.
	Was:
Command-f
	To work around this, see the article “Restoring the ‘Find’ command as we know it” on page 12.

	Go To
(Equivalent to choosing Edit menu » Find » Go To)
	Command-Option-g
(brings the “Advanced Find and Replace — with “Go to” selected):
[image: ]
	Was:
Command-g
	The old command now serves to find the next instance of a “Found” term in the new, more Mac-like but less powerful “Find” mechanism. Discussed in the article “Restoring the ‘Find’ command as we know it” on page 12.

	TableInsertRow
(Equivalent to choosing Table menu » Insert row)
	Command-Control-i 
	Was:
Command-Control-v
(This now brings up “Paste special” dialogue box. You can then use the down arrow to select the type of paste wanted, then hit the Return key to “OK”.)
	I use the new command, which is easy to remember.


	InsertAutoText
(Equivalent to choosing Insert menu » AutoText… » AutoText button) 
	Supposedly (according to Word Help): 
Shift-Option-Command-v
But this keyboard shortcut does not insert AutoText; it pastes and matches the style of the destination paragraph (PasteDestinationFormatting command, see below).
	Was: 
Command-Option-v
	I reinstated Command-Option-v, which is not assigned to anything else. 
To do so, see page 23. 

	PasteDestinationFormatting
(Equivalent to choosing Edit menu » Paste Special » Paste As » Unformatted text — which matches the style of the destination paragraph)
	Shift-Option-Command-v
	No keyboard shortcut (in Bend Word to Your Will I describe how to create a macro to do this in Word 2004)
	This keyboard shortcut is somewhat awkward on the fingers, so I also assigned a new keyboard shortcut to this command: Control-Option-Command-p. (See the panel on page 25 concerning this key combination.)
To make a keyboard shortcut, see page 23.



[bookmark: _Toc177213127][bookmark: _Ref161140969]My new and resurrected keyboard shortcuts

	What it does
	My shortcut
	Replaces
	Notes

	Opens the Style window
	Command-t
	“Out of the box” in 2011 this produces an indent, which I don’t need.

	This was a re-purposed keyboard shortcut of mine in Word 2004, based on the original command in Word 5.1a, which I resurrected.

	Insert menu » Cross-reference (i.e., the InsertCrossRefence command)
	Control-Option-Command-x
	I resurrected this shortcut.
	

	Instigates my macro to apply red colour to selected text
[And similarly to apply blue, green, indigo and orange]
	Control-Option-Command-r

[and respectively b, g, i and o]
	 Command for choosing View menu »  Toolbox » Reference Tools palette with Thesaurus selected, which I don’t need.
	The other commands, Control-Option-Command-b (or g, i or o) were not previously assigned. For the macro, see Bend Word to Your Will, p. 198.



[bookmark: _Toc177213128]Things I had to move manually from Word 2004 
(You may find these are already available if you installed Office 2011 differently.)
Formatted AutoCorrect items are stored in the Normal template, which I did not want to transfer over. I therefore opened Tools » AutoCorrect in Word 2004 and took screenshots (Command-Shift-4), then compared with the Word 2011 default items. I removed all existing AutoCorrect items because they are mainly typos that I do not make, including smileys and thin arrow items, and added these of my own that I frequently use:

	Item
	My AutoCorrect term
	Item
	My AutoCorrect term

	
	.==
	—
	-=

	
	,==
	
	ttick 

	
	v==
	Various terms
	Generally the initials of the full term involved, with the first letter repeated. See p. 86 of Bend Word to Your Will.

	
	6==
	People’s names
	Typed in lower case.



[bookmark: _Toc177213129]Things that drive me nuts
Aaarrrggghhh! You have to view AutoCorrect items through a 4-line-deep slit. You can’t select more than one item at a time (to delete them). Even if you prompt the scroll by typing the first (and if desired subsequent) letters, deleting is laborious.
In some documents (so far they all seem to have been created on PCs) the leading underneath a page header will often disappear (i.e., there will be no space between it and the top line of body text on the page).  The only way to cure it, temporarily, is to double-click the header. 
I also find Word 2011 sometimes does not register when I click the insertion point at a new position, and I have to click it a second time.  I think it may happen less in the first day I have Word open. Shutting Word down daily may be the solution.  
When dragging text from one document to another, if you have so much as one pixel of an otherwise hidden third document in the path of where you’re dragging, Word will want to drop it in the third document. Previously there was a delay of a milli-second or two; now it seems like a nano-second.
At the other end of the scale, slow pagination drives me nuts. Word takes too long to repaginate when opened in Print Layout view, which has become more or less unavoidable since Draft (previously Normal) view does not display images any more. If this becomes a nuisance, e.g. in a long document, it may be worth trying to copy all the text, minus the last paragraph mark (behind which a huge amount of document formatting is contained) and pasting it into a new blank document. (Command‑a to select the whole document, Shift-LeftArrow to deselect the last paragraph mark, Command-c to copy, Command-n to open a new blank document, Command-v to paste.)
But it gets worse: sometimes when you double-click on a word, adjacent text becomes re-drawn in a way that is unreadable — for example:
[image: ]
In this screenshot, the two unreadable lines below the lines that still show correctly were previously fully readable. This problem can only be overcome by scrolling the affected area out of view (I use the Up and Down arrow keys) or if the problem persists, closing and re-opening the document. Once, there used to be a “Repaginate now” command…
And here’s a beauty, which you’ll now find if you have a Word document in a folder whose title includes an unusual character such as “<” and “=”.  I sometimes use these characters as arrows in a folder or file title — for example following at the end of a folder’s title I might add “<=[Re‑visit these]”).  When you save, you’ll be presented with this warning:
[image: ]
“File name” means the entire path and file name.  If the cause isn’t obvious, look for characters such as [ < > | \ " / ] in the name of not only the file, but every folder, all the way up to the hard disk itself, and the name of the hard drive.
[bookmark: _Toc177213130]Location of templates in Word 2011
User » Library » Application support » Microsoft » Office » User templates. 
[bookmark: _Ref166321586][bookmark: _Ref166321747][bookmark: _Toc177213131]To make a keyboard shortcut

	Making a keyboard shortcut: 
have you done it before and you just need a memory jogger?
Tools menu » Customize keyboard.
Scroll to category (e.g. File menu) in the left box and the desired command on the right.
If applicable, remove or re-allocate any pre-existing “current keys” that you don’t want.
Press the new keyboard shortcut you’ve decided on. Make a note of it.
Check that “Save changes in” is where you want it (usually Normal.dotm).
Click Assign then OK.



One of Word’s most powerful features is a facility for making a keyboard shortcut for almost all of its hundreds of commands. 
My keyboard shortcuts deal with the actions I perform most often — I need to save time and to disrupt my train of thought as little as possible. I find I perform my keyboard shortcuts without thinking about them, which is much less disruptive than reaching for the mouse. 
Strangely, not many people bother to take advantage of this power. Many of my colleagues have said things such as “I’d like to customize things to work as I want, but I’m cautious that I might screw something up. And I’ll probably not remember the shortcuts I assign anyway.”
Be assured, you won’t screw things up — it’s simple. As for forgetting, I have a very poor memory and I overcome that by keeping a list of the keyboard shortcuts I’ve assigned. But I don’t often have to consult it because I allocate the key letter in the command itself to the shortcut: for example, ……-u for “Upgrade document”, ……‑k for “Keep with next”, ……‑p for “Paste special — plain text”, ……‑x for “Insert cross- (x-) reference” and so on. And I trigger most of my shortcuts with the same set of modifier keys, described in the orange panel overleaf.
The main point is: only make keyboard shortcuts for things that you use frequently. Which actions you assign your own shortcuts to, and which actions you leave to the menus or toolbar buttons, is entirely your personal choice.
Here are the three simple steps to make a keyboard shortcut.
[bookmark: CustomizeKeyboard]1.  Choose Tools menu » Customize keyboard
This window appears.  “File” is the first menu to appear under “Categories” because it is the first (left-most) menu on Word’s menubar. 
Scroll down this list and click on the menu that contains the command you’re after, or scroll to “All commands” near the bottom, where you can also gain access to them.
[image: ]
2.  Choose the command you want to customize 
In the right-hand scrolling list under Commands, choose the desired command. Some will begin with the name of the menu, others won’t.  
Above, I’ve arbitrarily selected FileClose as the example. 
Below the scrolling lists you’ll see, in the “Current keys” box, that Word comes with Command‑w as the default keyboard shortcut for this. It’s a standard Mac keyboard shortcut, so I wouldn’t recommend changing it. But if you want to change a pre-existing command — as I describe on page 15 for the Save as command because it has hijacked the traditional Apply style command — you would select the existing keyboard shortcut and click the Remove button. 
3.  Press the new keyboard shortcut
Click in the field next to Press new keyboard shortcut and operate the keys for the new shortcut (in this, don’t type “Command” — just hold down the Command key).
Check that you are going to save the keyboard shortcut where you want to: Normal.dotm, shown here, allows the shortcut to be used in all subsequent documents but it’s possible you may want to apply it only in a particular document or template. 
Click the Assign button then OK.
That’s all there is to it. Three easy steps.

	[bookmark: _Ref166321977]Q: 
[bookmark: _Toc177213132]Why would you use Control‑Option‑Command when you create a new keyboard shortcut?
A: 
Because it’s simple to key without looking at the keyboard (it only looks complex when written down); and because hardly any of Word’s standard (default) keyboard shortcuts make use of these keys. 
Since the Control, Option and Command keys are the three next to the space bar, it’s very easy to put three or four fingers of your hand (left or right) across these modifier keys.
[image: ]
And since hardly any of Word’s standard (default) keyboard shortcuts make use of this combination, you don’t need to re-assign other shortcuts to make way for your own. 




[bookmark: _Ref170371894][bookmark: _Toc177213133]Make the page header (or footer) different from that of the previous pages

	Why would you want to do this?
You want to change the page header from its predecessors. For example, you may have a header with (say) the name of the document and the page number. But you are printing on a duplex printer and you want the last page totally blank — so you want to get rid of that header.
Or you simply want different wording in the header or footer.
How is it done? 
By changing from the default “Same as previous” header formatting.



When you have a new section break with a “New page” setting, the default behaviour for the new header is “Same as previous”. That means the header in the previous section (on the previous page) will be continued.
To remove this dependency, double-click on the page header (in Print Layout view). You’ll see “Same as previous”. In the Ribbon, you’ll see a “Header and footer” tab highlighted. Click on it. Near the right-hand end is a tickbox labelled “Link to previous”. Click it to delete the tick. Then under the header, click the Close cross. Done!
A tip: get your headers and footers correct before you add extra section breaks to the document.  Then add section breaks as needed, and use the “Same as previous” default to ensure that the headers and footers replicate in the sections you add.  Then intervene where you want to break the inheritance.
[bookmark: _Ref175579155][bookmark: _Toc177213134]How keyboard shortcuts can save time
In fact they can save huge amounts of time with things you do often.
Example 1: halve the time to “find and replace”
In this example I want to correct every instance of “principle factor” to “principal factor” (“factor” was included because there were many correct instances of “principle” in the paper). Here are the respective steps using keyboard shortcuts and the mouse.

	Do what
	Fast way by shortcuts
(20 seconds in Word 2004, 5 seconds more in Word 2011)
	Slow way by mouse
(40 seconds)

	Copy principle factor
	Select by double-clicking on one of the words and dragging to the other, then Command-c
	(You can’t paste later on into the “Find what” field if you select and copy via the menu, so no copying is involved here)

	Open Find and replace window
	Previously: Command-Shift‑h
Word 2011: Command-f* then click on the centre (Replace) button.
	Edit menu » Find » Advanced Find and Replace
Click on the centre button

	Paste principle factor into the “Find what” field
	(Field will already be highlighted) Command‑v
	Click in upper field, then type principle factor into the “Find what” field

	Paste principle factor into the “Replace with” field
	Hit the Tab key, then Command‑v
	Click in the lower (“Replace with”) field. 

	Correct spelling of principle
	By typing
	Type principal factor 

	Test one sequence
	Key Command‑r (equivalent to clicking on the Replace button)
	Click on the lower Replace button

	Change all remaining examples
	Key Command‑a (equivalent to clicking on the Replace all button)
	Click on the Replace all button

	“OK” your way out
	Hit the Return key
	Click the OK button

	Close the window
	Key Command‑w
	Click the red Close button



* After repurposing this command as described on page 12.
Example 2: operate radio buttons from the keyboard
This particular example involves the “Modify style” query window that sometimes appears —it can be triggered by altering something in a particular style which Word may think you want to amend. You’re given two choices, selectable by clicking either radio button:
[image: ]
The window opens with the upper option selected. If you want the lower, just key Command‑s and the lower radio button will be selected. Command-u will take you back to the upper option. 
I don’t know whether this is documented; I discovered it by testing. It’s amazing what you can find out by burrowing this way!
I never tick “Automatically update …”, because you lose control of styles that way. The only styles I have that are automatically updated are (in some documents only) table of contents (TOC) styles, as explained in  Bend Word to your Will.



[bookmark: appendixA][bookmark: _Toc177213135]
Appendix A: My configuration of Word 2011 preferences
Reasons for my decisions are given on pages 34–44 of  Bend Word to your Will.  In general, I prefer as few bells-and-whistles features as practicable. If you do not have a firm opinion already, I recommend that as a philosophy that will serve you well. 
General
[image: ]

View
[image: ]

Edit
[image: ]
Under “Cut and paste options”, click on the “Settings” button. In the subsequent window, I chose to tick “Merge formatting when pasting from PowerPoint”. Further, the top two are useful if you do drag-and-drop editing, and the bottom one is great for avoiding problems with automatic numbering:
[image: ]
Irrespective of your choice, you will need to choose at least one of the options in order for “Use smart cut and paste” to stick.
Spelling and grammar
[image: ]
You may prefer to tick “Check grammar with spelling”; I prefer a less distracting page.
AutoCorrect
[image: ]
I deleted most of the pre-existing entries in AutoCorrect (above image, lower box) so that I could more easily check my own entries as time goes on.
In general, the fewer liberties you permit Word to take here, the better!
[image: ]
[image: ]

Equations
I did not change the default settings for this preference.
Save
[image: ]
You may wish to tick “Always create backup copy” if you need higher protection from freezing etc., as discussed on page 9.
Print, Compatibility, Track changes, Audio notes, User information
I did not change the default settings for these preferences.
Security
[image: ]
The “Remove personal information from this file on save” setting applies only to individual documents, unfortunately. It also destroys tracked changes.  Both need to be off when sending a document out for review with tracked changes in it.  
I do not tick the macro warning because my malware protection takes care of viruses that may come via macros, which are quite rare nowadays anyway. And if ever you customise Word in any way, thereafter it will warn you of false positives.
Feedback, File locations
I did not change the default settings for these preferences.
Ribbon
[image: ]
I did not change the other two default settings for this preference.
Help menu » Check for updates
This is not in the preferences but on the Help menu.
I do not necessarily install updates as soon as they come, but it’s important to keep the application up to date, especially soon after an initial version is released. It’s your choice how you do it!
[image: ]
Table menu » Gridlines
This is not in the preferences but on the Table menu. 
If you need to see where gridlines are in a table that does not have borders around the cells, this is good to have.
[image: ]
Unfortunately this command can be applied only to the document that’s open.  I therefore set up a keyboard shortcut to toggle this command on and off whenever I need it — see page 19.
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